Problème de démarrage à chaud Citroën XM

Modérateur : Team Modo

Avatar du membre
Yann Major
Bouinou
Messages : 10
Enregistré le : ven. 10 juil. 2020 04:36
Localisation : Reims

Re: Problème de démarrage à chaud Citroën XM

Message par Yann Major » mer. 12 août 2020 00:32

kingkarl a écrit :
mar. 11 août 2020 21:50

Ce n'est pas tout-à-fait ce que je dis; la stratégie de départ est bien différente de celle du fonctionnement en régulation.
En particulier, la régulation avec la sonde O2 peut se faire correctement à chaud, tout en ayant un défaut d'enrichissement; la régulation corrigeant ce défaut.
Mais pour les départs, cela se fait hors régulation, donc sans correction.
Ce n'est donc pas l'approche à privilégier.
Mais ... Il n'y a pas de sonde lambda sur Jetronic LE-2 8/

Il me semble sauf erreur que les paramètres principaux sont la quantité d'air aspirée mesurée par le débitmètre et les impulsions de l'allumeur. D'où mon raisonnement d'un réglage de richesse (mécanique) trop important, donc non pris en compte par le calculateur.

Désolé si jamais j'ai tout faux, je cherche à bien cerner la question :mrgreen:
Je crois que la XM c'est en réalité, le mariage de deux concepts : l'esthétique et la technologie. [...] Et c'est tout cela que l'on a synthétisé par une idée forte, une image :

Citroën XM : La Route Maîtrisée.

- Georges Falconet, 23 mai 1989

Avatar du membre
SRDT
Apprenti pilote
Messages : 2836
Enregistré le : mer. 29 août 2012 03:04
Localisation : 65
A été remercié : 8 fois

Re: Problème de démarrage à chaud Citroën XM

Message par SRDT » mer. 12 août 2020 13:51

Le signal débitmètre n'est pas aussi important au démarrage, il est surtout utilisé à charge partielle.
Au ralenti et à pleine charge le calculateur change de stratégie. Il y a aussi un enrichissement spécifique pour les départs à froid, sur les premiers L-Jetronic c'était un injecteur supplémentaire avant d'être intégré sur le LE-Jetronic.
Recherche documents/infos sur la nouvelle boite MB6 de PSA:
viewtopic.php?f=12&t=168464

kingkarl
Apprenti pilote
Messages : 2328
Enregistré le : jeu. 9 sept. 2004 22:20
Localisation : 44
A été remercié : 1 fois

Re: Problème de démarrage à chaud Citroën XM

Message par kingkarl » jeu. 13 août 2020 14:12

Mais ... Il n'y a pas de sonde lambda sur Jetronic LE-2 8/
Sur ma 405 1.9 GRi de 1989, moteur XU9J1, avec système Jetronic , c'est le cas, c'est régulé par sonde O2.

Il me semble sauf erreur que les paramètres principaux sont la quantité d'air aspirée mesurée par le débitmètre et les impulsions de l'allumeur. D'où mon raisonnement d'un réglage de richesse (mécanique) trop important, donc non pris en compte par le calculateur.

Désolé si jamais j'ai tout faux, je cherche à bien cerner la question :mrgreen:
Tu n'as pas tout faux, évidemment; je voulais apporter comme nuance que les phases de démarrage et de fonctionnement moteur démarré, régulé ou non par sonde O2, sont
très différentes. On ne règle pas facilement un souci de démarrage en se focalisant sur l'analyse du fonctionnement du moteur une fois bien démarré.

Bref, j'en reviens à mon diagnostic initial; le comportement que tu décris ressemble à un excès d'apport de carburant, donc à voir, d'une façon ou d'une autre:
- excès de pression de carburant => régulateur ? prise de pression régulateur ? retour de carburant colmaté, donc excès de pression dans la rampe ?
- comme proposé: fuite injecteurs ?
- sonde température calculateur (verte) défectueuse ou mal connectée ou oxydée (=> basse tempérarure lue => ajout de carburant par le calculateur)
- débimètre mécanique déréglé / connectique défectueuse ou oxydée ?
- sonde air débimètre / connectique défectueuse ou oxydée ?

Avatar du membre
SRDT
Apprenti pilote
Messages : 2836
Enregistré le : mer. 29 août 2012 03:04
Localisation : 65
A été remercié : 8 fois

Re: Problème de démarrage à chaud Citroën XM

Message par SRDT » jeu. 13 août 2020 18:56

Une 405 à moteur XU9J1 est un modèle export, le LU-Jetronic qui l'équipe est semblable au LE2-Jetronic mais avec un étage de correction lambda.
Une des raisons qui font qu'au lancement la XM était équipée soit d'un 2.0l soit d'un gros 3.0l c'est qu'un 2.1 ou 2.2 aurait été catalysé et donc pas beaucoup plus puissant tout en étant plus cher à cause des éléments nécessaires à la dépollution. C'est pour ça d'ailleurs qu'en 89 sur la R25 Renault avait abandonné le 2.2 8s pour un 2.0 12s.

Pour ce qui est des éléments à vérifier je ne vois rien à rajouter à la liste.
Recherche documents/infos sur la nouvelle boite MB6 de PSA:
viewtopic.php?f=12&t=168464

Avatar du membre
Yann Major
Bouinou
Messages : 10
Enregistré le : ven. 10 juil. 2020 04:36
Localisation : Reims

Re: Problème de démarrage à chaud Citroën XM

Message par Yann Major » lun. 24 août 2020 02:30

kingkarl a écrit :
jeu. 13 août 2020 14:12

Bref, j'en reviens à mon diagnostic initial; le comportement que tu décris ressemble à un excès d'apport de carburant, donc à voir, d'une façon ou d'une autre:
- excès de pression de carburant => régulateur ? prise de pression régulateur ? retour de carburant colmaté, donc excès de pression dans la rampe ?
- comme proposé: fuite injecteurs ?
- sonde température calculateur (verte) défectueuse ou mal connectée ou oxydée (=> basse tempérarure lue => ajout de carburant par le calculateur)
- débimètre mécanique déréglé / connectique défectueuse ou oxydée ?
- sonde air débimètre / connectique défectueuse ou oxydée ?
Salut,

Alors du coup :

Sonde OK, vérifiée au multimètre sur les bornes du calculateur, l'impédence augmente avec le refroidissement du moteur.

Pression de carburant : malheureusement, je n'ai pas encore pu le faire faute de matériel.

Retour OK, l'essence coule bien jusqu'au réservoir.

La connectique me semble correcte. Je l'avais déjà passée à la bombe contact.

J'ai procédé ce WE à un réglage de richesse préliminaire. Mon Gastester m'indiquait 5.4% de CO 8| je l'ai ramené à 2.3, j'affinerais ce réglage quand je serais sûr du bon réglage global de l'injection, pour être sûr de ne pas tourner pauvre.

La sonde d'air du débitmètre ? Je ne me souviens pas avoir vu de méthode de diag dans mes RTA, je vais revérifier.

Pour enfin les injecteurs , il faut que j'extraie la rampe d'injection et que je fasse le test avec 4 bouteilles pour voir ce que ça donne.
Je crois que la XM c'est en réalité, le mariage de deux concepts : l'esthétique et la technologie. [...] Et c'est tout cela que l'on a synthétisé par une idée forte, une image :

Citroën XM : La Route Maîtrisée.

- Georges Falconet, 23 mai 1989

kingkarl
Apprenti pilote
Messages : 2328
Enregistré le : jeu. 9 sept. 2004 22:20
Localisation : 44
A été remercié : 1 fois

Re: Problème de démarrage à chaud Citroën XM

Message par kingkarl » mar. 25 août 2020 00:03

Retour OK, l'essence coule bien jusqu'au réservoir.
Un colmatage partiel peut créer une surpression dans la rampe: morceau de joint résiduel, crasse, ligne de retour pliée etc.

Avatar du membre
Yann Major
Bouinou
Messages : 10
Enregistré le : ven. 10 juil. 2020 04:36
Localisation : Reims

Re: Problème de démarrage à chaud Citroën XM

Message par Yann Major » mer. 26 août 2020 03:33

Je reçois mon manomètre demain normalement, j'aurais le verdict à ce moment !

Si la pression est bonne partout (entrée/sortie) je prendrais 4 bouteilles vides et j'y mettrai les 4 injecteurs dedans, avec leur rampe, pour voir c'qui s'passe :)
Je crois que la XM c'est en réalité, le mariage de deux concepts : l'esthétique et la technologie. [...] Et c'est tout cela que l'on a synthétisé par une idée forte, une image :

Citroën XM : La Route Maîtrisée.

- Georges Falconet, 23 mai 1989

Avatar du membre
Yann Major
Bouinou
Messages : 10
Enregistré le : ven. 10 juil. 2020 04:36
Localisation : Reims

Re: Problème de démarrage à chaud Citroën XM

Message par Yann Major » ven. 28 août 2020 17:44

Je crois que je tiens le potentiel coupable : la pression de la rampe est de 4 bars...

Reste à trouver un nouveau régulateur.
Je crois que la XM c'est en réalité, le mariage de deux concepts : l'esthétique et la technologie. [...] Et c'est tout cela que l'on a synthétisé par une idée forte, une image :

Citroën XM : La Route Maîtrisée.

- Georges Falconet, 23 mai 1989

kingkarl
Apprenti pilote
Messages : 2328
Enregistré le : jeu. 9 sept. 2004 22:20
Localisation : 44
A été remercié : 1 fois

Re: Problème de démarrage à chaud Citroën XM

Message par kingkarl » sam. 29 août 2020 10:19

Effectivement, 4 bars au ralenti, il faudrait environ 2.5 bars (3 bars régulateurs - dépression admission), donc tu tiens le bon bout.

Mais une surpression dans la rampe n'implique pas nécessairement le régulateur. Vu la difficulté pour trouver un autre régulateur, ça vaut le coup de faire un autre test.

Ce que je fais dans ces cas, je mets en place un tuyau en sortie de rampe vers un bidon afin d'éliminer l'hypothèse d'un retour restrictif (ligne colmatée, pliée, écrasée etc.).

Si ce n'est pas ça, tu peux déposer le régulateur, le séparer de la rampe et inspecter / nettoyer le tout; peut-être auras-tu une "bonne surprise" ?

Avatar du membre
Yann Major
Bouinou
Messages : 10
Enregistré le : ven. 10 juil. 2020 04:36
Localisation : Reims

Re: Problème de démarrage à chaud Citroën XM

Message par Yann Major » ven. 4 sept. 2020 22:58

PROBLÈME RÉSOLU ! :mrgreen:

Il s'agissait au final du régulateur de pression d'essence. Il était d'origine, et ne régulait plus : 4 bars dans la rampe.

Je l'ai remplacé par un PIERBURG 7.21197.60.0 qui était disponible ~88€ en France, et j'ai fait le test de redémarrage hier et bingo ! Sans problème.

C'est la fin de plusieurs mois de creusage de tête, de réparations/rénovations pas inutiles sur l'allumage et l'injection de ma belle !
Je crois que la XM c'est en réalité, le mariage de deux concepts : l'esthétique et la technologie. [...] Et c'est tout cela que l'on a synthétisé par une idée forte, une image :

Citroën XM : La Route Maîtrisée.

- Georges Falconet, 23 mai 1989

Répondre