Coupure Megasquirt

Modérateur : Team Modo

Avatar du membre
mandrake05
Apprenti pilote
Messages : 1775
Enregistré le : mer. 11 juin 2008 08:24
Localisation : France
A remercié : 1 fois
A été remercié : 1 fois
Contact :

Re: Coupure Megasquirt

Message par mandrake05 » lun. 17 juin 2019 22:21

Ok, donc c est sûrement logiciel, le préparateur qui me l a passée au banc avait des pertes de synchronisation avec le compte tout qui passait a 0, j'ai ajouté la résistance et ça semble avoir résolu ce soucis.
Donc il y avait deux problèmes distincts j en ai résolu un il faut trouver le second.
Merci tu fais avancer le schmilblick. :super:

Avatar du membre
BaTmadZ
Moderateur
Messages : 11962
Enregistré le : sam. 26 févr. 2011 18:23
A remercié : 3 fois
A été remercié : 3 fois

Re: Coupure Megasquirt

Message par BaTmadZ » mar. 18 juin 2019 06:54

Reste a savoir si c'est ton levé de pied qui provoque la baisse de map et tps ou si c'est autre chose.
On voit le régime continuer a augmenter un peu après la baisse de map et tps ce qui fait penser a une perte de signal
Normalement le tps est alimenté en 5v un fil de signal et une masse a la ms (de mémoire )
Le capteur map est intégré
Si cette piste se confirme faudra voir si c'est pas un soucis matériel

C'est une ms que tu as assemblée toi même ?
Est-ce que des vibrations n'aurait pas fragilisé une soudure
A voir aussi côté tension d'alimentation, si par exemple ton alternateur ne monterai pas trop en tension
Enfin c'est des idée comme ça

Avatar du membre
mandrake05
Apprenti pilote
Messages : 1775
Enregistré le : mer. 11 juin 2008 08:24
Localisation : France
A remercié : 1 fois
A été remercié : 1 fois
Contact :

Re: Coupure Megasquirt

Message par mandrake05 » mar. 18 juin 2019 07:10

Bonjour c est une MS toute assemblée. Je vais voir pour l alternateur, je sais pas si c est pas dans le log.

Avatar du membre
mandrake05
Apprenti pilote
Messages : 1775
Enregistré le : mer. 11 juin 2008 08:24
Localisation : France
A remercié : 1 fois
A été remercié : 1 fois
Contact :

Re: Coupure Megasquirt

Message par mandrake05 » mer. 19 juin 2019 08:26

Bonjour, en dehors de l alternateur vous avez d autres pistes?
Merci

gzk
Mécano
Messages : 231
Enregistré le : mer. 9 sept. 2009 21:43
A été remercié : 4 fois

Re: Coupure Megasquirt

Message par gzk » ven. 21 juin 2019 14:01

Je regarde plus tard je reviens vers toi

gzk
Mécano
Messages : 231
Enregistré le : mer. 9 sept. 2009 21:43
A été remercié : 4 fois

Re: Coupure Megasquirt

Message par gzk » ven. 21 juin 2019 18:24

peut tu me contacter par whatsapp +590690909095 , ta un soucis sur ton entrée pmh surement tu utilise un couple capteur VR + cible multident+ manquante . sync reason 2 = perte de synchro , sur ce combo souvent du a la tension d'entrée du pmh qui sature l'entre du ms . donne moi plus d'infos sur whatsapp photo de ton montage et ecu photo du pcb de ton ecu ca devrait etre vite regler avec quelque resistance et/ou reglage des potar selon ton megasquirt .

Avatar du membre
BaTmadZ
Moderateur
Messages : 11962
Enregistré le : sam. 26 févr. 2011 18:23
A remercié : 3 fois
A été remercié : 3 fois

Re: Coupure Megasquirt

Message par BaTmadZ » dim. 23 juin 2019 13:36

mandrake05 a écrit :
mer. 19 juin 2019 08:26
Bonjour, en dehors de l alternateur vous avez d autres pistes?
Merci
Tu a contacté gzk alors ?
Problème réglé ?

Avatar du membre
mandrake05
Apprenti pilote
Messages : 1775
Enregistré le : mer. 11 juin 2008 08:24
Localisation : France
A remercié : 1 fois
A été remercié : 1 fois
Contact :

Re: Coupure Megasquirt

Message par mandrake05 » dim. 23 juin 2019 15:43

Hello, oui j'ai contacte GZK . Il a regardé le log et il me confirme que c est un soucis de PMH. Le boîtier saturé.
J'avais mis une résistance en série de 15kOhm ça allait mieux. Il m a conseillé d en ajouter en parallèle entre le + du capteur et sa masse (sur un peugeot a 3 broches entre le borne 1 et 2, la 3 étant le blindage)

. J ai essayé avec une résistance de 12kOhm, j ai encore gagné des tr/min en statique, j ai pas réessayé en roulant. Du coup je vais commander deux potentiometres 20kOhm pour trouver la valeur des résistances adéquates, puis je ferai le montages définitif.
La j ai pour le moment bricolé un bout de câble volant entre la prise et le capteur PMH.

Je vous tiens au courant, pour le moment ça avance mais c est pas 100% résolu. En tout cas merci à vous deux :yes:

gzk
Mécano
Messages : 231
Enregistré le : mer. 9 sept. 2009 21:43
A été remercié : 4 fois

Re: Coupure Megasquirt

Message par gzk » lun. 24 juin 2019 21:56

deja vu pas mal de soucis identique sur ces model de pnp . veut pas tapper sur qui que se soit mais ils sont fait un peu "leger" sur certains point ce qui cause ce genre de probleme . chez nous y'en a eu pas mal , et systematiquement il se cassait la tete sur les perte de synchro avec du vr et des roues 60-2 , sans parler de carte cramer assez facilement en cas d'erreur de cablage . sur un vrai megasquirt on va dire que c un peu plus costaud . dommage ca terni un peu la reputation du megasquirrt glaobalement . mais bon pour le prix faut juste savoir comment leur parler

Avatar du membre
mandrake05
Apprenti pilote
Messages : 1775
Enregistré le : mer. 11 juin 2008 08:24
Localisation : France
A remercié : 1 fois
A été remercié : 1 fois
Contact :

Re: Coupure Megasquirt

Message par mandrake05 » lun. 24 juin 2019 22:45

J ai commencé par une megasquirt à faire soit même, j ai jamais réussi à la faire fonctionner, j avais un cc que j ai jamais réussi à dépanner.
Du coup je suis passé à cette PNP, ça m a permis de démarrer et de commencer à rouler. Si je m en sort avec quelques résistance ça aura valu la peine pour moi qui ne sais pas tenir un fer à souder. Je suis d accord avec toi c est pas normal quand on sait qu' elle est bien sensée aller avec un faisceau de des peripheriques donnés. J ai commandé les potars je vous tiens au courant.
Merci

Répondre