Garder le compte-tours lors de swap TCT/T16

Modérateur : Team Modo

Répondre
Avatar du membre
piépié
Pilote
Messages : 3879
Enregistré le : dim. 31 juil. 2005 00:45
Localisation : Région Centre

Re: Garder le compte-tours lors de swap TCT/T16

Message par piépié » ven. 23 nov. 2012 18:09

Salut
La masse n'est pas en cause, car pas obligatoire.

Avatar du membre
Victor 63
Bouinou
Messages : 22
Enregistré le : dim. 1 juil. 2012 01:07
Localisation : 63

Re: Garder le compte-tours lors de swap TCT/T16

Message par Victor 63 » sam. 24 nov. 2012 20:43

OK.

je vais bien vérifier que j'ai mis dans le bon sens les diodes. Mais déjà avec ma photo je vois que les deux 1N4004 sont dans le bon sens...

Je crois que je vais r'acheter des composants et refaire un autre boitier... C'est bizarre que ça marque seulement jusqu'à 2000 tr/min :s
Image

Avatar du membre
piépié
Pilote
Messages : 3879
Enregistré le : dim. 31 juil. 2005 00:45
Localisation : Région Centre

Re: Garder le compte-tours lors de swap TCT/T16

Message par piépié » dim. 25 nov. 2012 16:45

Les diodes sont dans le bon sens à priori.
Par contre je ne vois pas la diode Zener 15V.
Petit mémo : il faut que les anodes des 3 diodes se relient.

Avatar du membre
Victor 63
Bouinou
Messages : 22
Enregistré le : dim. 1 juil. 2012 01:07
Localisation : 63

Re: Garder le compte-tours lors de swap TCT/T16

Message par Victor 63 » mer. 28 nov. 2012 18:58

La diode Zener est bien présente. Le système de trait sur le bout de la diode fonctionne sur le même principe que les deux autres diodes ?

D'origine le compte tour à des fils isolé entouré d'une masse (pour les interférence je pense), là j'ai simplement pris un + APC et une masse au plus proche... Vendredi j'irai r'acheter des composant pour refaire ça, il y a différente sorte de diode ? :sick:
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Image

Avatar du membre
piépié
Pilote
Messages : 3879
Enregistré le : dim. 31 juil. 2005 00:45
Localisation : Région Centre

Re: Garder le compte-tours lors de swap TCT/T16

Message par piépié » mer. 28 nov. 2012 23:02

Il sert à quoi le +apc ???

Avatar du membre
Victor 63
Bouinou
Messages : 22
Enregistré le : dim. 1 juil. 2012 01:07
Localisation : 63

Re: Garder le compte-tours lors de swap TCT/T16

Message par Victor 63 » jeu. 29 nov. 2012 12:59

Pour l'alimentation du compte tour, sur le connecteur bleu. (Rien à voir avec la modif dans le boitier)
Image

Avatar du membre
piépié
Pilote
Messages : 3879
Enregistré le : dim. 31 juil. 2005 00:45
Localisation : Région Centre

Re: Garder le compte-tours lors de swap TCT/T16

Message par piépié » jeu. 29 nov. 2012 13:53

Ok.
La diode zener est bien un bzx 85c 15v ?

Avatar du membre
Victor 63
Bouinou
Messages : 22
Enregistré le : dim. 1 juil. 2012 01:07
Localisation : 63

Re: Garder le compte-tours lors de swap TCT/T16

Message par Victor 63 » jeu. 29 nov. 2012 19:03

Je ne saurai te dire.
Demain je retourne acheter des composants pour le refaire ce week end. Je préciserai donc la particularité de la diode Zener.
Image

Avatar du membre
Victor 63
Bouinou
Messages : 22
Enregistré le : dim. 1 juil. 2012 01:07
Localisation : 63

Re: Garder le compte-tours lors de swap TCT/T16

Message par Victor 63 » sam. 1 déc. 2012 12:38

Ma diode Zener était une 55C. Hier j'ai donc acheté une 85C avec les 2 autres diodes (c'est des 1n4007 mais il m'a dit que c'était pareil).

Donc ça ne change rien avec le nouveau montage, arrivé à 2000tr l'aiguille tombe à zéro. J'ai voulu mesurer le courant de l'info RPM (compte tours débranché), au ralenti 1,40V et à mis régime on va dire, ça approche les 5V, maintenant ça ne marche plus du tout (avec mes 2 compteurs j'ai à dispo), la mesure avec le voltmètre ma grillé la diode zener.. Je vérifie une dernière fois mon montage et sinon ça restera comme ça. A moins que ça soit ma bobine / module qui déconne mais j'en ai pas sous la main pour tester.
Image

Avatar du membre
piépié
Pilote
Messages : 3879
Enregistré le : dim. 31 juil. 2005 00:45
Localisation : Région Centre

Re: Garder le compte-tours lors de swap TCT/T16

Message par piépié » sam. 1 déc. 2012 14:48

Re vérifies le branchement côté bobines.
Il y a un soucis de branchement évident.

Répondre