Coupure Megasquirt

Modérateur : Team Modo

Avatar du membre
mandrake05
Apprenti pilote
Messages : 1792
Enregistré le : mer. 11 juin 2008 08:24
Localisation : France
A remercié : 1 fois
A été remercié : 1 fois
Contact :

Re: Coupure Megasquirt

Message par mandrake05 » mer. 3 juil. 2019 12:45

Bonjour, j'ai reçu mes potentiommetres 20kOhm.
Je les ai branché en fils volants entre la prise et le capteur PMH. Le premier potentiomètre au niveau de la fiche 1 et l'autre qui relie la fiche 1 à la fiche 2.
J’essaie avec différents réglages, le premier entonnement c'est que selon si on ajoute la résistance sur la fiche 1 ou sur la fiche 2 ça n'a pas le même résultat. On peut passer de coupures a 3000tr/min à 5000 tr/min.Je pensais que sur un montage en serie ça changeai rien.:scared .

A un moment j'ai fait une fausse manip et j'ai réussi à démarrer avec la fiche 2 déconnectée, alors la j'ai rien compris du tout, le retour du signal se fait par ou??

Du coup j'ai ajouté toutes mes grosses résistances en plus des potentiomètre 20kOhm sur le montage. J'en suis arrivé à 33kOhm sur la résistance en série sur la fiche 1 et 60kOhm sur la résistance qui relie 1 et 2 . Bilan ça démarre nickel et ça rupte a toujours vers 5700, 5800tr/min.

Donc je me demande si en augmentant encore les résistances je vais réussir a aller au rupteur. Si oui jusqu'a qu'elle valeur de résistance pour que je commande directement les bons potentiomètres
Est-ce normal que j'ai dés le démarrage des pertes de synchro (le compteur indique toujours entre 10 et 30)?
log resistance 33 60.png
2019-07-03_12-06-05.msl.zip
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
mandrake05
Apprenti pilote
Messages : 1792
Enregistré le : mer. 11 juin 2008 08:24
Localisation : France
A remercié : 1 fois
A été remercié : 1 fois
Contact :

Re: Coupure Megasquirt

Message par mandrake05 » mar. 16 juil. 2019 18:32

Bonjour, des news j ai toujours des coupures avec des résistances de 50k. Le boîtier perd la synchro à 5700tr min.
Je me demande si il faut pas modifier l entrefer?
Merci

Avatar du membre
mandrake05
Apprenti pilote
Messages : 1792
Enregistré le : mer. 11 juin 2008 08:24
Localisation : France
A remercié : 1 fois
A été remercié : 1 fois
Contact :

Re: Coupure Megasquirt

Message par mandrake05 » mar. 16 juil. 2019 22:56

J'ai vu qu'il existe des "Double conditionneur de signal VR MAX9926" pensez vous que ça resoudrait mon soucis :question:
Image

Avatar du membre
BaTmadZ
Moderateur
Messages : 12041
Enregistré le : sam. 26 févr. 2011 18:23
A remercié : 5 fois
A été remercié : 7 fois

Re: Coupure Megasquirt

Message par BaTmadZ » mer. 17 juil. 2019 13:29

T'as pas de chance décidément .....
C'est quoi comme capteur pmh que tu as ?
Il est bien adapté ?

Sur ma ms j'ai un capteur pmh de tct ou du genre (xu PSA quoi) et je n'ai jamais eu le moindre problème a ce niveau la
Bon j'ai pas énormément roulé avec et c'est une ms en kit avec les résistance réglables
Ça y fait peut être

Avatar du membre
mandrake05
Apprenti pilote
Messages : 1792
Enregistré le : mer. 11 juin 2008 08:24
Localisation : France
A remercié : 1 fois
A été remercié : 1 fois
Contact :

Re: Coupure Megasquirt

Message par mandrake05 » mer. 17 juil. 2019 14:33

Oui c est un capteur de tct. J en ai un autre identique mais pour le sortir c est la galère je suis proche du réservoir d essence. Par contre je peux augmenter l entrefer en ajoutant au besoin une cale.

overclockman
Bouinou
Messages : 41
Enregistré le : mer. 14 déc. 2011 11:39
A remercié : 1 fois
A été remercié : 1 fois

Re: Coupure Megasquirt

Message par overclockman » jeu. 18 juil. 2019 21:01

Je n'y connais absolument rien mais j'ai déjà entendu dire que les capteurs 2broches et la MS ne font pas bon ménages mais avec un 3 broches ça fonctionne mieux, juste une piste de ce qui ce dit.

Avatar du membre
mandrake05
Apprenti pilote
Messages : 1792
Enregistré le : mer. 11 juin 2008 08:24
Localisation : France
A remercié : 1 fois
A été remercié : 1 fois
Contact :

Re: Coupure Megasquirt

Message par mandrake05 » jeu. 18 juil. 2019 21:37

Merci la j'ai un trois broches. Je viens de le demonter et je me suis aperçu qu' il a frotté contre les cibles, donc l entrefer n est pas bon normalement c est 1mm +/- 0.5.
Donc j'ai ajouté une cale. Du coup avec les grosses résistances ça démarre plus. Je vais réessayé avec des petites. Mine de rien ça avance un peu. Je vous tiens au courant.

Avatar du membre
BaTmadZ
Moderateur
Messages : 12041
Enregistré le : sam. 26 févr. 2011 18:23
A remercié : 5 fois
A été remercié : 7 fois

Re: Coupure Megasquirt

Message par BaTmadZ » ven. 19 juil. 2019 22:54

La du coup tu peux peut être le remplacer .....
Peut être que tu aura aussi moins de soucis avec un autre capteur
Les pièces défectueuses existe malheureusement

Avatar du membre
mandrake05
Apprenti pilote
Messages : 1792
Enregistré le : mer. 11 juin 2008 08:24
Localisation : France
A remercié : 1 fois
A été remercié : 1 fois
Contact :

Re: Coupure Megasquirt

Message par mandrake05 » ven. 19 juil. 2019 23:50

C est ce que j ai fait comme il était démonté je l ai remplacé.

Avatar du membre
mandrake05
Apprenti pilote
Messages : 1792
Enregistré le : mer. 11 juin 2008 08:24
Localisation : France
A remercié : 1 fois
A été remercié : 1 fois
Contact :

Re: Coupure Megasquirt

Message par mandrake05 » sam. 5 oct. 2019 15:50

Hello, des petites News, donc j'ai changé le capteur PMH par un Ford a 2 fils, un 6C31589BFAB. Son diamêtre est plus petit que le peugeot mais il fonctionne tres bien, le moteur va jusqu'au rupteur!!
Cependant il reste un soucis, j'ai des accoups mais sans perte de synchro a 4300, 4500 tr/min en charge.
log trou.png
On voit que la pedale d'accelerateur ne bouge pas mais le regime moteur chute de 700tr/min en 0.2 secondes, puis remonte et redescent. Bref pas top.
Vous avez des pistes?
Merci
Ci dessous le log en question et le .msq

log et MSQ.zip
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Répondre