Topic des pompes à huile XU (TU à venir suivant succès)

Modérateur : Team Modo

Avatar du membre
Trackmout
Pilote
Messages : 3241
Enregistré le : mar. 11 avr. 2006 19:34
Localisation : Alsace - Vosges

Re: Topic des pompes à huile XU (TU à venir suivant succès)

Message par Trackmout » dim. 12 mai 2013 10:17

Sur mon XU9J4 j'ai une pompe à huile de TCT, même avec de la 0W40 il y a bcp de pression à froid genre 8 bar ... avec les fuites qui vont avec !
"Je veux être une star: je veux que tout les gros Johnny appellent leurs gosses Trackmout..."
205 GTI 16s / 205 CTI 105 / Sierra Cosworth 4x4 / ZX Volcane / ZX 16V RS / 530i e39

Avatar du membre
BaTmadZ
Moderateur
Messages : 11982
Enregistré le : sam. 26 févr. 2011 18:23
A remercié : 5 fois
A été remercié : 5 fois

Re: Topic des pompes à huile XU (TU à venir suivant succès)

Message par BaTmadZ » dim. 12 mai 2013 12:53

Pourtant le clapet de décharge devrait s'ouvrir avant 8 bars
Vu qu'il est taré a 6
Chelou ça.
Faudrait peut être voir a démultiplier un peu
Mais la ça devient chaud car faut pas retomber sur un truc qui débite autant que l'origine

Avatar du membre
SRDT
Apprenti pilote
Messages : 2703
Enregistré le : mer. 29 août 2012 03:04
Localisation : 65
A été remercié : 8 fois

Re: Topic des pompes à huile XU (TU à venir suivant succès)

Message par SRDT » dim. 12 mai 2013 13:29

BaTmadZ a écrit :pas de trace de la 1001 70 sur service box

le T16 n’apparaît pas non plus sur servicebox
la pompe 1001.70 je la trouve que pour la 309 pas pour la 405, servicebox est de moins en moins utile à mesure qu'ils y font le ménage ; enfin pour nous qui ne l'utilisons pas juste pour commander des pièces.

Faut trouver des anciennes versions comme celle-ci:

http://www.miamistu.co.uk/pug/GB/309F/1/10A20A.HTM

http://www.miamistu.co.uk/pug/GB/405N/1/10A35A.HTM

On peut y voir l'évolution de la cale en L qui fait 5mm avant 87 puis 0.7 sur les GTI et GTI16 et 1.1 sur les 1.7td, ça fait le lien avec les chaines de 48, 50 et 52 maillons. Et en croisant avec la 405 on trouve bien 50 maillons pour les XU9J4 et XU9JAZ (oui il y en a à l'export sur la 405), 52 pour le 1.7td et 48 pour les autres XU.
Recherche documents/infos sur la nouvelle boite MB6 de PSA:
viewtopic.php?f=12&t=168464

pat VG
Messages : 9
Enregistré le : dim. 13 janv. 2013 10:55

Re: Topic des pompes à huile XU (TU à venir suivant succès)

Message par pat VG » lun. 13 mai 2013 14:13

Lors de la réfection de mon XU10J4RS (bielle coulée et vilo HS sur déjaugeage),j'ai mis deux rondelles de un mm d'épaisseur (soit deux mm en tout) sous le ressort du clapet de décharge de la pompe.

Avatar du membre
aurelien71
Super Mécano
Messages : 344
Enregistré le : mer. 29 déc. 2010 05:06

Re: Topic des pompes à huile XU (TU à venir suivant succès)

Message par aurelien71 » lun. 13 mai 2013 16:33

pat VG a écrit :Lors de la réfection de mon XU10J4RS (bielle coulée et vilo HS sur déjaugeage),j'ai mis deux rondelles de un mm d'épaisseur (soit deux mm en tout) sous le ressort du clapet de décharge de la pompe.
oui et tu as gagner quoi? combien de pression en plus?

sur le dessin de la premiere page, il y aurait pas une erreur sur le sens de rotation des pignons? :silent:

googui
Super Mécano
Messages : 289
Enregistré le : lun. 23 avr. 2012 22:18
Localisation : 82/31

Re: Topic des pompes à huile XU (TU à venir suivant succès)

Message par googui » lun. 13 mai 2013 19:33

moi aussi j'y est mis une rondel pour le tarage du ressort de décharge. sur mon xu10j4rs
la pression varie en fonction de la température et de la calitée de l'huile. mais j'ai un bon 5 bar a chaud (130/140 degré avec de la motul 300v)
et quand je passe les 7000 jusqu’à 8500 je crois que la pression monte comme ci le clapé ne décharger pas assez

Avatar du membre
simba
Mécano d'élite
Messages : 779
Enregistré le : mer. 5 nov. 2008 18:03
Localisation : Nord et Est

Re: Topic des pompes à huile XU (TU à venir suivant succès)

Message par simba » lun. 13 mai 2013 20:48

Je crois qu'en mettant des cales, ça n'augmente pas la pression intermediaire, uniquement maxi.

Avatar du membre
BaTmadZ
Moderateur
Messages : 11982
Enregistré le : sam. 26 févr. 2011 18:23
A remercié : 5 fois
A été remercié : 5 fois

Re: Topic des pompes à huile XU (TU à venir suivant succès)

Message par BaTmadZ » mar. 14 mai 2013 00:23

aurelien71 a écrit :
pat VG a écrit :Lors de la réfection de mon XU10J4RS (bielle coulée et vilo HS sur dé-jaugeage),j'ai mis deux rondelles de 1 mm d'épaisseur (soit deux mm en tout) sous le ressort du clapet de décharge de la pompe.
oui et tu as gagner quoi? combien de pression en plus?

sur le dessin de la première page, il y aurait pas une erreur sur le sens de rotation des pignons? :silent:
non aucune erreur ....
Le fonctionnement est expliqué sous le dessin
simba a écrit :Je crois qu'en mettant des cales, ça n'augmente pas la pression intermédiaire, uniquement maxi.
tu as parfaitement raison
le clapet de décharge limite la P max dans le circuit.
bien sur il a ses limite en débit de fuite.
si ta pompe débite beaucoup trop, arrive un moment ou le débit de fuite ne suffit plus à réguler la pression dans le circuit et ça finit par monter au delà

gaston
Mécano d'élite
Messages : 960
Enregistré le : sam. 7 mai 2011 09:50

Re: Topic des pompes à huile XU (TU à venir suivant succès)

Message par gaston » ven. 7 juin 2013 08:40

Vu que l'on parle de pompe a huile.
Quelqu'un peut il me dire si la pompe a huile du DW10TD(RHY) que l'on trouve sur nos 306 HDI et autres dérivés,est ce que c'est une pompe a huile spécifique ?

Merci
:cool:

Avatar du membre
powerT16
Mécano
Messages : 131
Enregistré le : mar. 3 juil. 2007 11:03
Localisation : 34 voiture: 405 T16

Re: Topic des pompes à huile XU (TU à venir suivant succès)

Message par powerT16 » lun. 5 août 2013 19:22

d'apres ce que j'ai lu sur le service box la reference de la pompe a huile T16 est :

1001.66

donc differente de la TCT citée plus haut en premiere page qui est :
1033.19
Image

Répondre